Skip to main content


OS and OS Extension Information


How to use these charts

On the following pages a "bluecheck" means the operating system has been tested with that particular system, will run on that system, and is considered "ServerProven" which is an IBM supported environment.

The specific update or service pack initially tested may be seen by clicking on the "bluecheck".

Updates or service packs equal to or higher within the same OS release family of the operating system are also supported. However, support for newer releases or versions are not supported unless specifically identified on the following pages with the "bluecheck".

A "bluecheck" does not imply that the operating system will work under all combinations of hardware and software. Please click on the "bluecheck" to view any known configuration limitations. The third party operating system support data provided on these pages is provided as a convenience for informational purposes only.

Note: Technical and defect support information can be in the product documentation that comes with your system. If you require additional support services, please contact IBM or the third party provider. For more information on the IBM support service offerings available for purchase in your country, please click here.




VMware Operating Systems
Model HX5 (7873) HS23 (7875, E5-xxxxV2) HS23 (7875) HS23E (8038)
VMware vSphere 5.5 (ESXi) VMware vSphere 5.5 (ESXi) with HX5 (7873) VMware vSphere 5.5 (ESXi) with HS23 (7875, E5-xxxxV2) VMware vSphere 5.5 (ESXi) with HS23 (7875) VMware vSphere 5.5 (ESXi) with HS23E (8038)
VMware vSphere 5.1 (ESXi) VMware vSphere 5.1 (ESXi) with HX5 (7873) VMware vSphere 5.1 (ESXi) with HS23 (7875, E5-xxxxV2) VMware vSphere 5.1 (ESXi) with HS23 (7875) VMware vSphere 5.1 (ESXi) with HS23E (8038)
VMware vSphere 5.0 (ESXi) VMware vSphere 5.0 (ESXi) with HX5 (7873) VMware vSphere 5.0 (ESXi) with HS23 (7875) VMware vSphere 5.0 (ESXi) with HS23E (8038)
VMware ESXi 4.1 VMware ESXi 4.1 with HX5 (7873) VMware ESXi 4.1 with HS23 (7875) VMware ESXi 4.1 with HS23E (8038)
VMware ESX 4.1 VMware ESX 4.1 with HX5 (7873) VMware ESX 4.1 with HS23 (7875) VMware ESX 4.1 with HS23E (8038)

Back to top


For older server compatibility, click here

Notes: