핵심 애플리케이션 취약성을 빠르게 식별, 이해 및 수정

위험 관리 E-Guide
애플리케이션 보안 프로그램을 구현하기 위한 5가지
중요한 단계


IBM® Security AppScan® Standard는 조직에서 애플리케이션 보안 취약성 테스트를 자동화하여 웹 애플리케이션 공격 및 비용이 드는 데이터 누출 가능성을 줄일 수 있도록 지원합니다. IBM Security AppScan Standard를 사용하면 애플리케이션을 배치하기 전에 테스트하고 프로덕션 환경에서 지속적으로 리스크를 평가하여 리스크를 줄일 수 있습니다.

IBM Security AppScan Standard는 다음을 지원합니다.

포괄적인 범위

정확한 스캐닝 및 고급 테스트

빠른 수정

통찰력 및 준수 강화

IBM Security AppScan Standard

AppScan Standard 9.0 시스템 요구사항


다음은 IBM Security AppScan Standard 9.0 릴리스에 필요한 기본 하드웨어 및 소프트웨어 요구사항입니다. 자세한 내용은 상세 시스템 요구사항 (영문)을 확인하십시오(이전 릴리스의 시스템 요구사항 포함).

운영 체제 소프트웨어 하드웨어
지원되는 운영 체제(32비트 및 64비트 에디션 모두):
Microsoft Windows Server 2012: Essentials, Standard, Datacenter

Microsoft Windows Server 2012 R2: Essentials, Standard, Datacenter

-Microsoft Windows Server 2008: Standard 및 Enterprise, SP1 및 SP2

-Microsoft Windows Server 2008 R2: Standard 및 Enterprise(SP1
포함 또는 제외)

-Microsoft Windows 8.1: Pro 및 Enterprise

-Microsoft Windows 8: Standard, Pro, Enterprise

-Microsoft Windows 7: Enterprise, Professional, Ultimate(SP1 포함
또는 제외)
브라우저:

Microsoft Internet Explorer 버전 8, 9, 10, 11

전제조건:
- Microsoft .NET Framework 버전 4.5

- 선택사항: Flash 실행 및 일부 권장 사항에 있는 교육용 비디오를
보는 데 Internet Explorer용 Adobe Flash Player 버전 10.1.102.64 이상이
필요합니다. 이전 버전은 지원되지 않으며, 일부 버전에는 구성이 필요할 수
있습니다. 자세한 내용은 문서를 참조하십시오.

- 선택사항: 사용자 정의 보고서 템플릿을 위한 Microsoft Word 2003,
2007, 2010 또는 2013
결함 추적 시스템 지원:

- Rational ClearQuest 7.1.1, 7.1.2, 8.0

- HP Quality Center 9.2, 10

선택사항: Java 서버에 대한 Glass-box 에이전트:
- Windows 시스템: Windows Server 2012, Windows Server 2012 R2, Windows
Server 2008, Windows Server 2008 R2
- Linux 시스템: Linux RHEL 5, 6, 6.1, 6.2, 6.3, 6.4, Linux SLES 10
SP4, 11 SP2
- UNIX 시스템: UNIX AIX® 6.1, 7.1, UNIX Solaris (SPARC) 10, 11

- Java EE 컨테이너: JBoss AS 6, 7, JBoss EAP 6.1, Apache Tomcat 6.0,
7.0,
WebLogic 10, 11, 12, IBM WebSphere® 7.0. 8.0, 8.5, 8.5.5

선택사항: .NET 서버에 대한 Glass box 에이전트:
-Windows 시스템: Windows Server 2012, Windows Server 2012 R2, Windows
Server 2008, Windows Server 2008 R2
-Microsoft IIS 7.0 이상

-이 버전의 ASP.net을 사용하려면 Microsoft .NET Framework 4.0
또는 4.5를 설치해야 하며 IIS를 루트 레벨에서 구성해야 합니다.
최소 요구사항

- 프로세서: 2GHz(또는 동급) Intel Core 2 Duo processor

- 메모리: 3GB RAM

- 디스크 공간: 30GB

- 네트워크: TCP/IP가 구성된 네트워크 통신용 100Mbps NIC 1개

여기에 없습니까?

IBM 연락처

무엇을 도와드릴까요?

IBM 연락처