重要なアプリケーションのぜい弱性を迅速に識別し、理解し、修正する

脆弱性診断ツールAppScan
IDを登録し簡単な質問に答えるだけで今すぐお試し


IBM Security AppScan Standard は、アプリケーションのセキュリティーぜい弱性テストを自動化することにより、Web アプリケーションへの攻撃やデータ漏えいによる損失の可能性を組織が軽減するのを支援します。IBM Security AppScan Standard は、実装前にアプリケーションをテストできるようにしてリスクを低減し、実稼働環境内で継続的なリスク評価を行うために使用できます。

IBM Security AppScan Standard は、以下の機能をサポートします。

幅広い適応範囲

正確なスキャン機能と先進的なテスト機能

即時修復

拡張されたインサイトとコンプライアンス

Security レポート

IBM Security AppScan Standardに関する参照情報

ソーシャル

AppScan Standard 9.0 システム要件


以下は、IBM Security AppScan Standard の 9.0 リリースの基本的なハードウェア要件とソフトウェア要件です。詳しくは、『Detailed System Requirements (英語) 』を参照してください (以前のリリースのシステム要件を含む)。

オペレーティング・システム ソフトウェア ハードウェア
サポートされるオペレーティング・システム (32 ビット版と 64 ビット版の両方):
Microsoft Windows Server 2012: Essentials、Standard、および Datacenter

Microsoft Windows Server 2012 R2: Essentials、Standard、および Datacenter

-Microsoft Windows Server 2008: Standard および Enterprise、SP1 と SP2

-Microsoft Windows Server 2008 R2: Standard および Enterprise、SP1 ありまたは SP1 なし
-Microsoft Windows 8.1: Pro および Enterprise

-Microsoft Windows 8: Standard、Pro、および Enterprise

-Microsoft Windows 7: Enterprise、Professional、および Ultimate、SP1 ありまたは SP1 なし
ブラウザー:

Microsoft Internet Explorer バージョン 8、9、10、11

前提条件:

- Microsoft .NET Framework バージョン 4.5

- オプション: Internet Explorer 用の Adobe Flash Player。Flash 実行 (および一部のアドバイザリーでの教育用ビデオの表示) には、バージョン 10.1.102.64 以上が必要です。これより前のバージョンはサポートされていません。また、一部のバージョンでは構成が必要になることがあります。詳しくは、資料を参照してください。

- オプション: カスタム・レポート・テンプレート用の Microsoft Word 2003、2007、2010、または 2013。
障害追跡システム・サポート:

- Rational ClearQuest 7.1.1、7.1.2、8.0

- HP Quality Center 9.2、10

オプション: Java サーバー上のグラス・ボックス・エージェント:
- Windows システム: Windows Server 2012、Windows Server 2012 R2、Windows Server 2008、Windows Server 2008 R2

- Linux システム: Linux RHEL 5、6、6.1、6.2、6.3、6.4。Linux SLES 10 SP4、11 SP2。
- UNIX システム: UNIX AIX 6.1、7.1。UNIX Solaris (SPARC) 10、11。

- Java EE コンテナー: JBoss AS 6、7。JBoss EAP 6.1。Apache Tomcat 6.0、7.0。WebLogic 10、11、12。IBM WebSphere 7.0、8.0、8.5、8.5.5。

オプション: .NET サーバー上のグラス・ボックス・エージェント:
- Windows システム: Windows Server 2012、Windows Server 2012 R2、Windows Server 2008、Windows Server 2008 R2

-Microsoft IIS 7.0 以降

-Microsoft .NET Framework 4.0 または 4.5 をインストールする必要があります。また、このバージョンの ASP.net と連携するには、IIS をルート・レベルで構成する必要があります。
最小要件

- プロセッサー: 2 GHz の (またはそれと同等の) Intel Core 2 Duo プロセッサー
- メモリー: 3 GB の RAM

- ディスク・スペース: 30 GB

- ネットワーク: TCP/IP 構成のネットワーク通信用に、1つの NIC につき 100 Mbps

国外にお住まいの方

まずはお気軽にご相談ください

お問い合わせはこちら

まずはお気軽にご相談ください