WebSphere Multichannel Bank Transformation Toolkit

WebSphere® Multichannel Bank Transformation Toolkit V8.1 accelerates multi-channel application development and provides runtime infrastructure for the banking industry.

BTT provides a runtime framework based on WAS that is optimized for multi-channel applications, and provides the capability to deliver multi-channel targeted marketing campaigns. The BTT tooling provides a productive development environment with design templates focused on developing high volume and transactional-oriented banking functions.

WebSphere Multichannel Bank Transformation Toolkit

Contact IBM


What's new in V8.1


WMBTT 8.1.0.2 - Server

Operating System Software Hardware
AIX • AIX V6.1 - Minimum service pack required is 6100-00-04
• AIX V7.1 - Minimum service pack required is 7100-00-01
• WebSphere® Application Server V7.0.0.17
• WebSphere® Application Server V8.0.0.1
• WebSphere® Application Server V8.5
• DB2 Enterprise Server Edition for Linux, UNIX, and Windows V10.1 , V9.7 and V9.5 FP4
• Oracle 11g Standard/Enterprise Release 2 - 11.2.0.1
• Microsoft SQL Server 2008
• IBM POWER4 or later processors
• Minimum 5GB of free disk space for installation (includes SDK)
• Minimum 1 GB physical memory
Linux • Red Hat Enterprise Linux 6.0 Server on x86-32, x86-64
• WebSphere® Application Server V7.0.0.17
• WebSphere® Application Server V8.0.0.1
• WebSphere® Application Server V8.5
• DB2 Enterprise Server Edition for Linux, UNIX, and Windows V9.5 FP4, and V9.7
• Oracle 11g Standard/Enterprise Release 2 - 11.2.0.1
• Microsoft SQL Server 2008
• Hardware must meet requirements of the supported operating system level used.
• Minimum 5GB of free disk space for installation (includes SDK)
• Minimum 1 GB of physical memory recommended
Linux on IBM System Z • Red Hat Enterprise Linux 6.0 Server WebSphere® Application Server V7.0.0.17 (64bit)
• WebSphere® Application Server V8.0.0.1 (64bit)
• WebSphere® Application Server V8.5
• DB2 Enterprise Server Edition for Linux, UNIX, and Windows V9.5 FP4, and V9.7
• Oracle 11g Standard/Enterprise Release 2 - 11.2.0.1
• Microsoft SQL Server 2008
• Hardware must meet requirements of the supported operating system level used.
• Minimum 5GB of free disk space for installation (includes SDK)
• Minimum 1 GB of physical memory recommended
Solaris • Solaris 10 SPARC with the latest Patch Cluster (32-bit kernel support)
• WebSphere® Application Server V7.0.0.17 (32bit)
• WebSphere® Application Server V8.0.0.1 (32bit)
• WebSphere® Application Server V8.5
• DB2 Enterprise Server Edition for Linux, UNIX, and Windows V9.5 FP4, and V9.7
• Oracle 11g Standard/Enterprise Release 2 - 11.2.0.1
• Microsoft SQL Server 2008
•Oracle Solaris operating environment compatible SPARC workstation at 1.0 GHz or faster
•Minimum 5GB of free disk space for installation (includes SDK)
•Minimum 1 GB of physical memory recommended
Windows 2008
Windows 2012
• Windows® Server 2008, Enterprise & Standard with SP2
• WebSphere® Application Server V7.0.0.17
• WebSphere® Application Server V8.0.0.1
• WebSphere® Application Server V8.5
• DB2 Enterprise Server Edition for Linux, UNIX, and Windows V10.1 , V9.7 and V9.5 FP4
• Oracle 11g Standard/Enterprise Release 2 - 11.2.0.1
• Microsoft SQL Server 2008
• Hardware must meet requirements of the supported operating system level used.
• Minimum 5GB of free disk space for installation (includes SDK)
• Minimum 1 GB of physical memory recommended

WMBTT 8.1.0.2 - Client

Operating System Software Hardware
Linux • Red Hat Enterprise Linux 6.0 Desktop
• FireFox 3.6
• Chrome 20 and later
• Safri 5.1 and later
• IBM JRE 1.6
• x86 processors capable of supporting the supported operating systems
• Minimum 512 MB RAM
• Minimum 500 MB free disk space
• Display resolution: Super video graphics array/adapter (XGA) 1024 x 768 display
• High-contrast mode: 1152 x 768 display, only default font settings (10pt Sans)
Windows 7
Windows 8
• Internet Explorer 6.0
• Internet Explorer 7.0
• Internet Explorer 8.0
• Internet Explorer 9.0
• FireFox 14 and later
• Chrome 20 and later
• Safri 5.1 and later
• IBM JRE 1.6
• Hardware must meet requirements of the supported operating system level being used.
• 500 MB free disk space
• Minimum 1 GB of physical memory recommended

WMBTT 8.1.0.2 - Development Workbench

Operating System Software Hardware
Linux Red Hat Enterprise Linux 6.0 Desktop

Embedded BTT Developer Tools V8.0
IBM® Rational® Application Developer V8.0.4 IFix 1

Internet Explorer 6.0
Internet Explorer 7.0
Internet Explorer 8.0
Internet Explorer 9.0
FireFox 14 and later
Chrome 20 and later
Safri 5.1 and later
IBM JRE 1.6
• Display: 1024 x 768 minimum; 1280 x 1024 recommended
• Memory: 2GB RAM minimum
Windows 7
Windows 8
Embedded BTT Developer Tools V8.1
IBM® Rational® Application Developer V8.0.4 IFix 1
IBM® Rational® Application Developer V8.5.1

Internet Explorer 6.0
Internet Explorer 7.0
Internet Explorer 8.0
Internet Explorer 9.0
FireFox 14 and later
Chrome 20 and later
Safri 5.1 and later
IBM JRE 1.6
• Display: 1024 x 768 minimum; 1280 x 1024 recommended
• Memory: 2 GB RAM minimum
• Processor: Intel Pentium III 800 MHz or higher recommended
More

Not in Suomi?

Helppoja tapoja saada haluamasi vastaukset.

Me voimme auttaa

Helppoja tapoja saada haluamasi vastaukset.