IBM Professional Certification Program

Accelerate insight. Improve skills. Get certified now.

IBM Certified Deployment Professional - Security QRadar SIEM V7.2.1


Job Role Description / Target Audience


An IBM Certified Deployment Professional - Security QRadar SIEM V7.2 is a technical professional responsible for the planning, installation, configuration, performance, tuning, problem determination, and administration of an IBM Security QRadar V7.2 deployment.  The individual should be able to complete these tasks with little to no assistance from documentation, peers or support.  

Key Areas of Competency

- Describe the IBM Security QRadar V7.2 architecture and components. 

- Planning the deployment of the IBM Security QRadar V7.2 implementation.

- Implement an IBM Security QRadar V7.2 solution based on customer requirements and environment based on a solution design.  

- Use available interfaces to configure and administer the IBM Security QRadar V7.2 environment.

- Perform performance tuning and problem determination for IBM Security QRadar V7.2


Recommended Prerequisite Skills


  • Knowledge of shell scripting -Skill Level 1 
  • Understanding of IBM Security QRadar V7.2  architecture and components-Skill Level 3 
  • Working knowledge of regular expressions - Skill level 1
  • Basic knowledge of IBM Security Framework and it-s relationship to COBIT/IS027001/2 - Skill level 1
  • Working knowledge of building and managing  IBM Security QRadar V7.2 rules, reports and offenses - Skill level 2
  • Experience installing and configuring IBM Security QRadar V7.1  -Skill Level 3 
  • Knowledge of IBM Security QRadar V7.2  prerequisite software-Skill Level 3 
  • Understanding of basic system architecture design-Skill Level 2 
  • Working knowledge of security technologies such as firewalls, encryption using keys, SSL, HTTPS, SSH,  intrusion detection, routing switch ACLs, VLAN, Span Ports, etc.  Skill level 2
  • Knowledge of TCP/IP -Skill Level 1
  • Knowledge of LINUX operating system such as vi, iptables, ssh, cat, tail, grep etc - Skill Level 2
  • Basic understanding of vulnerability scanners - Skill level 1

Requirements


This certification requires 1 test(s).


Test(s) required:

Click on the link(s) below to see test details, test objectives, suggested training and sample tests.

  1. Test C2150-400 - IBM Security Qradar SIEM Implementation v 7.2.1



Promotions

  • Member Site
    Not sure what the Member site is? Find out the benefits of being a certified professional.

  • Premium Wallet Card
    Receive a premium wallet when you order your Premium Certificate.

Connect with Us